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When using Issuetrak, you might recognize a need to have multiple issues linked to each other for various reasons.
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Last Updated: 06/17/2025
in Getting Started General
This article explains how Issuetrak calculates the "Total/Adjusted Time Open Mins" via the value stored in the database.
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Projects are a great way to group related issues together and monitor their progress. This article will discuss the various uses and best practices of the project feature in Issuetrak.
Project Features
Here are the many features of proj...
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Last Updated: 06/17/2025
in Integrations and Add-Ons API
Swagger is a RESTful API Documentation Specification that describes and documents Application Programming Interfaces (API). From the swagger.io site documentation:
The Swagger specification defines a set of files required to describe such an...
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There is an email log so that you can view a list of all messages processed by your IEM for the last seven days. Each message includes a system note as to what happened during processing. If the message was converted into an issue or note, the note ...
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An Issuetrak Cloud site URL will typically have a format similar to https://yoursite.issuetrak.com. However, it is possible to have a URL with your company’s domain instead.
For example:
If your company’s name is “yoursite”, you might be...
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This article details troubleshooting tips for Active Directory accounts not being able to log into Issuetrak.
Steps
If users can pull up the Issuetrak login page, but cannot get past the screen with their credentials, we would need to ...
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Last Updated: 06/17/2025
in Getting Started General
Problem
You may find that images from certain sources, such as Microsoft products, cannot be copied and pasted into Issuetrak's Rich Text Editor (RTE). No error will appear. The image simply won't paste into the editing area.
Cause
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We've built into Issuetrak the ability to print the content of the description field and individual notes within each issue. This can be useful for the purpose of sending legacy (ie. snail) mail on your own letterhead to your customers to acknowledg...
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Admin Auditing is a feature that was introduced in Issuetrak 11.1. When this feature is enabled, a new menu item called Admin Auditing appears in the Admin Auditing area for administrators beneath Tools . Navigating to this menu item enables an a...