-
Last Updated: 06/17/2025
in Getting Started General
Problem
You may find that images from certain sources, such as Microsoft products, cannot be copied and pasted into Issuetrak's Rich Text Editor (RTE). No error will appear. The image simply won't paste into the editing area.
Cause
...
-
We've built into Issuetrak the ability to print the content of the description field and individual notes within each issue. This can be useful for the purpose of sending legacy (ie. snail) mail on your own letterhead to your customers to acknowledg...
-
Admin Auditing is a feature that was introduced in Issuetrak 11.1. When this feature is enabled, a new menu item called Admin Auditing appears in the Admin Auditing area for administrators beneath Tools . Navigating to this menu item enables an a...
-
Issuetrak's Webforms integration requires several conditions to be present, but there are differences between the deployments for On-Premises and Cloud customers. Below we will list the requirements for each customer group.
On-Premises
...
-
Issuetrak Webforms are a great way to let users submit issues without needing to log in. They simplify the process and don't require any training for the end user. However, like any tool, Webforms have some limitations. Here are the most significa...
-
Last Updated: 06/17/2025
in Using Issuetrak General
New to Issuetrak? It can be hard to find your way around any new system without some sort of guide. Let's get you oriented with Issuetrak so that you can get to work!
Getting Your Bearings
In Issuetrak, there are three basic navig...
-
This article explains the License screen within Issuetrak.
Your License determines how many Agents you have, which add-ons can be activated, whether your site is for Testing or Production, and when access to your site will expire.
Sit...
-
This article explains the permissions required to access and edit Saved Searches and Reports in Issuetrak.
-
Last Updated: 06/17/2025
in Getting Started General
When you purchased Issuetrak, you had a specific problem to solve. Setting up the system and training your team are essential steps toward successful implementation. As the system administrator, you’re likely responsible for both. Well-trained teams...
-
Last Updated: 06/17/2025
in Using Issuetrak General
Issuetrak has five reporting mechanisms:
Dashboard
The Dashboard presents users with up-to-the-minute statistics on all open issues in your system.
Saved Searches
Saved Searches are quick and easy retrievals of stored...